Second Life - Second-life.com

0 comments

P Fribbins

16 worthington Rd

Elizabeth East

South Australia 5112

4 july 2007

Second-life.com

Dear Lindens:

This letter is to complain about service I recently received from a second-Life technical customer service representative. And no service from account services.

I logged complaints on numerious dates from 11 june till 3 july to find out how to deal with getting back online with your online virtual world site. My main account dropped offline and couldnt relog back in without the exact same repetition of loggin to site freezing at 55% followed by the screen tab for SL showing non responding anywhere from a few seconds up to 10 minutes later. I did all the pre ticket lodgding tests before hand and stated this in my 1st ticket lodgement. that mysteriously deleted off the site sometime after the 2nd ticket was logged but before the latest message sent to me stated you didnt have the original Sl logs to check any more. Your tech people continiouly sent problem fixed messages after i logged them. one didnt even allow enough time for the message i sent to be read properly, more or less time for the problem to be isolated and fixed. I didnt have any of the problem items like vista , wireless, dialup or other factors, and clearly stated i ruled them out not relevant. i also had been online and running SL when it dropped out. So my computers setup was originally configured correctly. i have broardband connection as confirmed by the connection line speed and packet loss test which showed good connectivity and no packet losses on send or recieve.

I was logged onto your home page for the 1st 5 days almost continiously trying to loggin. Plus downloading and installing programs like avimater and Gimp without a glitch! The problem appears to have rectified itself on that account some 2 wks later when i tried another peridical try.

However the service techs ashed me to do tests i had already done and stated were done before as stated in my ticket history.

I lost connection to Secondlife on the same day the 2nd mths fees were taken out! I suspect that account processing may have been the real cause of the problems. I also mentioned that in a message I sent to tech services!

Also 2dys after the problem occured (before logging my 1st ticket) i tried to log in with a fresh account with a full years premium free. The $75 fee was taken out of my VISA account on the 15 june 2007 just days after i created the account with the confirmation that the account was created successfully and would be actived whe i recieved the accivation codes soon by email and entered them to finalise it. The codes were never recieved in email by me, and ive checked my mail repitively! I have also not recieved a reply from accounts on the ticket i lodged with them for the new 2nd account!

Your site is racked with lagging and continious program glitches and really isnt worth the grief ive recieved for the $99 US ive paid so far for less than 1.5 mths paid access! I couldnt loggin for 2 dys pre becomming a premium member, but that unexpectedly reconnected loggins 2 dys later. And this time I was locked out for the 1st 2 weeks of my 2nd paid mounth!

Return the $75 US for the account you never finalised with me. And dont expect any more payments from me till you fix second life to the stardard that rates as reasonable service.

Yours Sincerely,

P Fribbins

You May Also Like